Detectada una nueva vulnerabilidad crítica en Adobe Flash Player

Adobe Flash Player

Actualidad Gadget. Lamentablemente cada vez son más habituales los fallos de seguridad descubiertos en Adobe Flash Player y precisamente la preocupación por los fallos que estos pueden provocar en los equipos de los usuarios de determinados navegadores está haciendo que cada vez sean más los que lo bloquean por defecto. Hoy día, al contrario de lo que solía suceder hace tan sólo unos meses, estamos ante uno de los componentes más inseguros que puedas ejecutar, tal es es caso que incluso la compañía ha asumido finalmente que no pueden seguir desarrollándolo.

Si todavía estás utilizando este componente y hasta ahora has hecho caso omiso de las recomendaciones, comentarte que en esta ocasión ah sido la Oficina de Seguridad del Internauta del Instituto Nacional de Ciberdelincuencia la que anuncia la detección e un nuevo agujero de seguridad que afecta literalmente a todas las versiones de Adobe Flash Player, incluida la más actual (21.0.0.242) para los sistema operativos Chrome OS, Linux, Windows y Mac OS X.

Según ha transcendido, hablamos de una vulnerabilidad de tipo Zero Day (Día Cero) en al que se aprovecha los fallos de seguridad presentes en el software que se está ejecutando para poder así realizar diversas acciones maliciosas en los ordenadores de las víctimas. Tal y como era de esperar, la compañía no ha querido escribir los detalles el bug para evitar así que los ciberdelincuentes puedan aprovecharlo. En cambio, si que han comentado que este error puede literalmente permitir que un atacante tome el control remoto de un dispositivo y ejecutar cualquier acción.

Atendiendo a las declaraciones de Adobe, al parecer hasta mañana día 16 de junio de 2016 no estará disponible la actualización de seguridad con la que se solucionará el problema por lo que, hasta entonces, es más que recomendable desactivar la aplicación en todos los navegadores donde se encuentre instalada y lista para ser ejecutada. Una vez el nuevo parche de seguridad esté disponible se descargará de manera automática.

El artículo Detectada una nueva vulnerabilidad crítica en Adobe Flash Player ha sido originalmente publicado en Actualidad Gadget.



Vía Actualidad Gadget